Regelbearbeitung schwer nutzbar


  • Lieber WiButler-Support,

    Ich möchte mich hier mal zu Wort melden. Ich finde die Regelerstellung und -bearbeitung extrem schwer zu nutzen. Vor allem wenn man schon sehr viele Regeln erstellt hat.

    1. Ich bekomme etwa minütlich die Meldung "Wiederverbindung" und "Synchronisiere Daten". Meist während ich noch in der Bearbeitung einer Regel bin. Entweder muss ich dann von vorne anfangen oder zumindest muss bin ich eigentlich ständig am Warten, bis eine Wiederverbindung hergestellt wurde.
      Das Problem hat sich meiner Meinung nach sehr gehäuft seit dem Firmware-Update 2.22.
      Auch das normale Nutzen der WiButler-App bringt ständig solche Verbindungsabbrüche.
      Ist es nicht möglich, dass eine Synchronisierung im Hintergrund laufen kann, aber man ganz normal die Regeln bearbeiten kann? Wieso sind so viele Neuverbindungen nötig?

    2. Wenn man es mal geschafft hat eine Regel zu bearbeiten und dann zu einer anderen Regel geht, läuft wohl im Hintergrund der Speichervorgang. Bin ich jetzt in einer anderen Regel springt mitten in der Bearbeitung die Regel um in die zuvor bearbeitete Regel. Dies ist zum einen sehr verwirrend und nervig, aber auch sehr ärgerlich, da dann die Änderungen verworfen werden oder man aus Versehen eine ganz falsche Regel bearbeitet.

    3. Bei einigen Doppelwippschaltern werden die Regeln falsch angezeigt. Beispiel: Ich habe an einer Doppelwippe alle Tastfunktionen (Oben links, Oben rechts, Unten links und Unten rechts) mit verschiedenen Lampen verknüpft. Oben Links z.B. Wohnzimmer, Oben Rechts z.B. Esszimmer. Wenn man dann unter "Geräte" auf den Taster geht und z.B. bei Unten links die verknüpften Regeln sich anzeigt, wird die Lampe im Wohnzimmer angezeigt, obwohl diese dort gar nicht geschalten wird.
      Das ist enorm schwer bei so vielen Regeln den Überblick zu bewahren, wenn die Regeln falsch eingeordnet werden. Auch bei einer etwaigen Fehlersuche ist es enorm schwierig den Fehler in einer Regel zu finden, da man jedesmal in die Regel selbst schauen muss, was durch den Punkt 1) dann noch mehr erschwert wird.

    Ich finde diese Punkte sind essentiell und machen die Benutzung des WiButler enorm schwer.
    Wie wollt ihr euch diesen Punkten mal annehmen?

  • Global Moderator

    Hallo @wipecat,

    wir würden dem Problem gerne auf den Grund gehen. Könntest du uns dazu vlt. einige weitere Details nennen?

    • Verwendest du ein iOS oder ein Android Bediengerät?
    • Welche wibutler App Version ist auf dem Bediengerät installiert?
    • Hast du deinen wibutler mit einem LAN Kabel oder per WLAN in dein Heimnetz eingebunden?
    • Ist das WLAN beim Surfen stabil?

    Beste Grüße,
    Produkt Paul

  • @produktpaul
    Ich verwende Android, die App Version 2.5.1 (sollte die aktuellste sein).
    Der WiButler ist mit LAN an meiner Fritzbox verbunden und mein WLAN ist stabil.

  • Global Moderator

    Hallo @wipecat,

    Punkt 2: konnten wir reproduzieren. Der Fehler wird nun behoben.
    Punkt 3: konnten wir mit einem beliebigen Doppelwippentaster leider nicht reproduzieren. Kannst du uns das genaue Produkt nennen?
    Punkt 1: das ist ein Punkt mit dem wir uns immer wieder beschäftigen werden und auch müssen, weil es immer wieder neue Konstellationen gibt, vor allem bei Android. Kannst du ggf. auch kurz das genaue Gerät und die Android Version nennen?

    Beste Grüße,
    ProduktPaul

  • @produktpaul
    Das freut mich, dass ihr zumindest den Punkt 2 schon reproduzieren konntet und bearbeitet.

    Zu Punkt 3: Ich habe die enocean Doppelwipptaster von Gira. Die sind im Hintergrund baugleich mit den Doppelwipptaster von Eltako. Eingelernt habe ich daher die TF-4FT von Eltako (vielleicht müsste ich ja auch den FT55 verwenden?).

    Zu Punkt 1: Ich habe das Smartphone von OnePlus 5 mit der Android Version 9 (Oxygen-OS Version 9.0.10)

  • Global Moderator

    Hallo @wipecat,

    • Mit dem Update von gestern müsste Punkt 2 auch schon behoben sein.
    • Zur Verbindung: Gibt es neben der Fritzbox noch Repeater in ihrem Haus? Sodass das Handy ggf. zwischen diesen wechselt?
    • Zu Punkt 3: Reproduzieren können wir es nicht, wir haben verschiedene Konstellationen getestet. Du hast natürlich recht, das Innenleben eines Enocean-Tasters ist gleich. Eine Frage um sicher zu gehen: Ist der Taster an sich verdreht? Oder anders gefragt, fällt ihnen der Unterschied beim Drücken des physischen Gerätes und der angelegten Regel auf?
  • @produktpaul
    Nein es gibt bei mir keinen Repeater, ich habe nur die Fritzbox. Ein Wechsel der Verbindung kann daher ausgeschlossen werden.

    Die Taster sind bei mir nicht gedreht. Das drücken der Taster funktioniert richtig. Es ist auch nicht so, dass die Regel nur einen falschen Taster zugeordnet ist, sondern sie ist sowohl an dem richtigen Taster (z.B. oben links) und zusätzlich wird sie an einem anderen Taster des gleichen Schalters auch angezeigt (z.B. unten links). Ein Druck auf den falsch angezeigten Taster bewirkt aber nicht, dass die Regel ausgeführt wird. Das passiert nur beim drücken des richtigen Tasters.

  • Global Moderator

    Hallo @wipecat,

    mh da wir es absolut nicht nachstellen können, würden wir dich einmal bitten, die Regel einmal zu löschen und wieder zu erstellen. Wenn es dann immer noch auftritt, würden wir uns gerne direkt mit dir in Verbindung setzen.

    Die Verbindungsproblematik werden wir näher untersuchen.

    Grüße und ein schöne Wochenende,
    ProduktPaul

  • Hallo @produktpaul

    Vielleicht hängt meine Beobachtung nach dem selben Update auch mit dem "Fehler"zusammen.
    Ich habe vor Jahren einen TF-1FT von Eltako als FT55 eingelernt und nur eine Teil des Schalters genutzt. Nach diesem Update war die Wippe verdreht und meine erstellte Regel hat nicht mehr funktioniert. Ich habe dann ohne mir weitere Gedanken zu machen meine Regel geändert.

    Mit freundlichen Grüßen
    Klaus

  • @produktpaul
    Ich habe bei einer Regel das mal versucht sie zu löschen und neu zu erstellen. Hat aber nicht geklappt. Ich sehe die Regel wieder an zwei Stellen, obwohl diese Regel nur für einen Taster programmiert wurde.
    Anbei habe ich Screenshots mit angehängt. Der gleiche Schalter zeigt die Tastfunktion links unten und rechts unten. Dort sind beide Regeln angezeigt.
    1_1583522475122_Screenshot_20200306-201743.jpg

    Erstellt wurde sie nur für rechts unten. Wenn man die Regel bearbeitet kann man diese richtig sehen:
    0_1583522715423_Screenshot_20200306-202324.jpg

    Des weiteren ist die linke Wippe mit einer Regel erstellt, angezeigt wird die Regel aber auch in der rechten Wippe.
    0_1583522475096_Screenshot_20200306-201635.jpg

  • Global Moderator

    Hallo zusammen,

    wir haben auch dank des Feedbacks von @wipecat ein Fehler gefunden, dieser sollte mit dem nächsten Android-App Update benhoben sein.

    Beste Grüße,
    ProduktPaul