Jalousien stottern


  • Hallo,

    Da der WiButler ja keine Funktion hat Jalousien zu wenden, wurde hier im Forum vom WiButler Team vorgeschlagen Regeln zu erstellen, wenn die Position auf 100% steht diese auf z.B. 99% zurück zu fahren.
    Das habe ich für all meine Jalousien gemacht und das hat auch sehr lange Zeit wunderbar funktioniert. Aber seit den letzten 2 Updates passiert es, dass die Jalousien nicht mehr einfach wenden, sondern anfangen zu stottern. D.h. die Jalousien fahren einen Millimeter stoppen, warten und fahren wieder einen Millimeter usw. Bei manchen hört das dann auf wenn die Jalousie bei ihren 99% angelangt ist, bei manchen geht das in etwa 15 Minuten lang, bis der WiButler dann meint er hätte sein Ziel erreicht.

    Zum Einen ist das extrem nervig, zum anderen bin ich mir nicht sicher, ob das den Motoren meiner Jalousien gut tut.
    Im Übrigen kann das nicht an den Jalousien liegen, die Motoren fahren wie gewünscht. Der WiButler zeigt während dieser Zeit auch an, dass die Jalousie sich öffnet, nur eben in Zeitlupe.
    Was habt ihr hier geändert bzw. was muss ich ändern, dass dies wieder richtig funktioniert?
    PS: Ich habe die Eltako FSB14 Aktoren in Gebrauch.

  • Global Moderator

    Hallo @wipecat
    danke für die ausführliche Beschreibung. Wir haben den beschriebenen Fall nachgestellt (mit der wibutler Version 2.30), das Verhalten konnten wir jedoch nicht beobachten. Daher folgende Fragen:

    Zu prüfen wäre einmal ob die im wibutler hinterlegten Laufzeiten noch korrekt sind (siehe Geräteeinstellungen des FSB14). Es sollte auch sichergestellt sein, dass die Laufzeiten am Gerät nicht verändert wurden.

    Bei wie viel Geräten tritt das Verhalten auf? / Sind alle über eine Regel verknüpft? / Tritt das Verhalten bei allen gleichermaßen auf?

    Ändert das Neuerstellen der Regel das Verhalten?

    Welche wibutler Version liegt vor?

    Liebe Grüße
    Dein wibutler-Team

  • @wibutlersupport
    Hallo,
    Vielen Dank für die Rückmeldung.
    Ich habe bei mir immer die neueste Version, aktuell die 2.30.
    Die Laufzeiten sowohl an den Aktoren, als auch in WiButler habe ich nicht verändert.
    Das Problem tritt nahezu bei allen Jalousien auf. Durch manche Regeln sind die Jalousien verknüpft, aber z.B. die Regeln, dass die Jalousien wenden, ist in jeweils einer eigenen Regel.
    Die Probleme sind erst mit einem Update des WiButler aufgetreten, aber ich glaube mit der Version vor 2.30.
    Ich hatte auch schon neue Regeln erstellt und das Problem tritt trotzdem auf. Müsste eventuell die Regeln neu erstellen, habe ich aber bisher nicht gemacht

  • Global Moderator

    Hallo @wipecat,

    mh das ist sehr komisch. Aus diesem Grund natürlich ein par mehr Fragen.

    • Wenn am FSB14-Aktor das untere Drehrädchen auf Pos. 1 ist, ist eine Komfortwendefkt. vom Aktor aktiv, diese kann ein stottern hervorufen. Drehe dieses Rad einmal auf 2.
    • Sind die Laufzeiten noch richtig hinterlegt (Zeit Aktor >= Zeit Zentrale = reale Laufzeit)?
    • Kannst du das Verhalten auch durch Bedienung provozieren?
    • Passiert das jedes mal?
    • Wie ist die Funksignalstärke?
    • Wie lange ist die Pause beim Stottern?
      Beste Grüße,
  • @produktpaul
    Hallo,

    Den Drehregler habe ich auf 2 gestellt, aber da stottern ist noch vorhanden.
    Ja ich kann das auch nachstellen, wenn ich manuell bediene.
    Es passiert fast jedes Mal, ist also auch sehr schnell nachstellbar.
    Die Signalstärke ist sehr gut, WiButler und Aktor sind im gleichen Raum.
    Die Zeit zwischen den stottern kann auch Mal eine Minute dauern.
    Die Laufzeiten passen immer noch, die habe ich schon ewig nicht mehr angefasst.

  • Global Moderator

    Hallo @wipecat,

    Ok Danke für die Information:

    • Wie kannst du es denn manuell provozieren?
    • Der FSB14 ist bidirektional, das heißt dieser bestätigt den Befehl vom wibutler. Auf der Geräteseite steht unter Information, wann das letzte Telegramm vom Aktor gekommen ist. Beobachte vielleicht das einmal und schaue, ob nach jedem wibutler Befehl auch eine Bestätigung kommt.

    Beste Grüße,
    ProduktPaul

  • @produktpaul
    Ich kann durch herunterfahren der Jalousie (per Taster oder Befehl in der WiButler App) das Verhalten beobachten, sobald die Regel einsetzt, dass die Jalousien sich wenden.
    Ja ich kann beobachten, dass nach jedem stottern ein Telegramm gesendet wird. Beobachtet ungefähr alle 10-15 Sekunden.

  • Global Moderator

    @wipecat
    Ich habe es mal ein wenig getestet und geschaut, ob es bei mir auftaucht. Meine Regel lautet: Wenn Endposition untern erreicht, Dann 99 %. Bei mir funktioniert es einwandfrei. Vielleicht musst du dich einmal an unseren Telefonsupport wenden, denn über Nachrichten über das Forum erscheint mir das sehr schwierig.

    Beste Grüße

  • @produktpaul
    Ich denke ich weiss jetzt warum sich der WiButler verklemmt.
    Ich hatte bei allen Jalousien folgende Regeln:

    1. Wenn unten auf 99% drehen
    2. Wenn unten sperren
    3. Wenn oben entsperren
      Das hatte verhindert, dass die Jalousien ständig sich schließen und wieder öffnen. Allerdings hat das bei einem Update von euch irgendwann zu den stottern geführt.

    Ich habe jetzt all solche Regeln bei mir entfernt. Die Jalousien laufen größtenteils direkt über die Aktorensteuerung.
    Ich finde es ein wenig schade, dass die Funktionen des WiButler geringer sind als die Funktionen der Aktoren selbst. Vor allem im Bereich Jalousien (Wendefunktion, Wartezeit bei Lichtwechsel, Sperrfunktion in beide Richtungen usw.).
    Da hinkt der WiButler enorm hinterher und man muss ständig solche Workarounds erstellen, die dann wieder zu unerwarteten Verhalten führen.
    Ggf. werde ich mir mal einen Rasperry PI holen, vielleicht geht die Steuerung damit besser.

  • Global Moderator

    Hi @wipecat ,

    vielen Dank für die Erläuterungen. Wie @produktpaul schon sagte, ist uns es bislang nicht gelungen, dein Problem nachzustellen. Anhand deiner Ausführen können wir es jedoch jetzt nochmal probieren.

    Liebe Grüße
    dein wibutler-Team

  • Global Moderator

    Hallo @wipecat ,

    so wie du es nun beschrieben hast, kann ich es nun reproduzieren und auch Daten mit DolphinView (Enocean) loggen. Wir werden uns das nun einmal genauer anschauen.
    Welche Regeln hast sind denn noch umgesetzt für eine Jalousie?

    Beste Grüße,
    ProduktPaul

  • @produktpaul
    Ich habe noch einen Windschutz.
    Die Jalousien fahren über 10m/s hoch und werden gesperrt. Unter 3m/s werden diese wieder entsperrt.
    Außerdem müssen manche unter 4°C gesperrt und hochgefahren werden. Über 10°C werden diese wieder entsperrt.
    Und natürlich bei einem gewissen Sonnenstand fahren die Jalousien nach unten bzw wieder nach oben.
    Bei Dämmerung am Abend fahren die Jalousien ganz runter und am Morgen wieder hoch (unter 30klux)

    Ich hatte auch die Schalter über den WiButler Klausuren, aber für meisten Regeln habe ich nun über den Aktor direkt kaufen.

  • Gibt es hier neue Erkenntnisse?
    Konntet ihr das Problem beheben?

  • Global Moderator

    Hallo @wipecat
    wie geschrieben, konnten wir es reproduzieren und alle nötigen Daten loggen. Wir werden das Thema in der nächsten Bug fixing Phase Anfang Oktober angehen.

    • Dein Problem sollte jedoch behoben sein, wenn du die regel Wenn "unten", Dann "sperren" heraus nimmst.

    Kannst du uns denn verraten, warum du die Jalousie sperrst, wenn diese ganz runter gefahren ist?

    Beste Grüße