Fernzugriff will nicht, ist aber nicht deaktiviert - nichts klappt die Xte


  • Mal wieder gehts nicht wie es soll - echt zum Verzweifeln.
    Heute war ich außer Haus und berichtete Bekannten, dass ich das Haus aus der Ferne steuern könne.
    Gesagt getan, Wibutler-App geöffnet (bei bester Konnektivität) und man sah, das man nichts sah...
    Keine Zentrale wurde angezeigt - wie kann das sein?
    Der Fernzugriff ist aber aktiviert und läuft auch, da ich aus der Ferne mit Alexa steuern konnte. Wie kann das bitte sein, wieso kann nicht mal einfach etwas funktionieren, wie beworben.
    Ja, Firmware, App etc. alles auf dem aktuellsten Stand - und bitte sagt mir nun nicht, dass ich neu starten solle - gerade verschwendet der Wibutler schon wieder meine Lebenszeit.
    Beste Grüße und Dank

    Richtige Antwort von

    Hallo zusammen,

    wir melden uns zu den Problemen mit der Fernsteuerung. @wilderhelmi Wir hatten ja auch schon auf anderem Wege Kontakt und dort schnell klären können, dass auch leider nicht alle Einstellungen korrekt vorgenommen wurden.
    Für alle Mitleser: Um die Fernsteuerung nutzen zu können, müssen folgende Dienste aktiviert/ gekoppelt sein.

    • Einstellungen (wibutler-App) > Online-Dienste > Fernsteuerung aktiv?
    • Einstellungen (wibutler-App) > Mein Konto > wibutler-ID gekoppelt?
    • Zentralenauswahl (wibutler-App) > Cloud Dienste gekoppelt? (siehe Cloud Symbol)
      .

    Bislang konnten wir nicht nachstellen, weshalb dann nochmal ein Neustart der wibutler Zentrale notwendig war. Dies untersuchen wir natürlich und checken, ob das evtl. im Zusammenhang mit der Neustart-Thematik für Alexa steht.

    Darüber hinaus können manuelle Änderungen/ Konfigurationen am Heimnetzwerk die Funktionalität der Fernsteuerung natürlich beeinflussen. Dies also nach Möglichkeit bitte unterlassen!

    Wer Probleme mit der Fernsteuerung erlebt, sollte also bitte zuerst prüfen, ob am Netzwerk individuelle Einstellungen vorgenommen wurden. Anschließend bitte checken, ob die Einstellungen in der wibutler-App (siehe oben) so sind wie sie sein sollen.
    Lasst uns bitte wissen, bei wem dennoch Probleme auftreten, sodass wir weiterhelfen können.

    Liebe Grüße
    euer wibutler-Team

  • @wibutlersupport
    Folgendes: Nochmals in die Wibutler-App gegangen, standen die Online-Dienste auf inaktiv.
    Wieder aktiviert, Zentrale taucht im Fernzugriff noch immer nicht auf.
    Fernzugriff deaktiviert und wieder aktiviert - noch immer nichts.

    Wibutler vom Netz genommen, 5 Minuten gewartet, Zentrale wieder im Fernzugriff…Leute, das kann’s echt nicht sein🤷‍♂️.
    Was, wenn ich jetzt am anderen Ende der Welt bin…immerhin klappte der Fernzugriff via Alexa App.

    Besten Gruß und Dank

  • same here - wenn was hilft nur stormlos machen.. ich habe langsam echt die Geduld verloren.. Nichtmal über VPN bekommt man ihn, weil abgefragt ist ob man im WLAN ist................. es nervt!

  • Falls Ihr ne FritzBox als Router habt, könnt Ihr z.B. nen DECT Zwischenstecker nehmen (oder ansonsten ne WLAN-Schaltsteckdose mit Cloud-Anbindung), um den Wibutler aus der Ferne neu starten zu können, das nutze ich zur Zeit so. Mittlerweile braucht man ein zweites Smarthome-System, um den Wibutler am Leben zu halten, bitter...
    Ich mag mir gar nicht ausmalen, wie es ist, wenn man als Handwerker so unvorsichtig war, bei Kunden den Wibutler einzubauen. Die Kunden haben unter Umständen die Bude kalt oder können's Licht nicht mehr schalten, und der Wibutler Support erzählt irgendwas von fixen wir irgendwann mal mit nem Firmware Update. Da haste grad richtig Spaß!

    wibutlersupport 27. Jan. 2021, 17:20:
    "Da wir dieses Problem nicht weiter lösen können, werden wir es jetzt als gelöst markieren."

  • Global Moderator

    Hallo zusammen,

    wir melden uns zu den Problemen mit der Fernsteuerung. @wilderhelmi Wir hatten ja auch schon auf anderem Wege Kontakt und dort schnell klären können, dass auch leider nicht alle Einstellungen korrekt vorgenommen wurden.
    Für alle Mitleser: Um die Fernsteuerung nutzen zu können, müssen folgende Dienste aktiviert/ gekoppelt sein.

    • Einstellungen (wibutler-App) > Online-Dienste > Fernsteuerung aktiv?
    • Einstellungen (wibutler-App) > Mein Konto > wibutler-ID gekoppelt?
    • Zentralenauswahl (wibutler-App) > Cloud Dienste gekoppelt? (siehe Cloud Symbol)
      .

    Bislang konnten wir nicht nachstellen, weshalb dann nochmal ein Neustart der wibutler Zentrale notwendig war. Dies untersuchen wir natürlich und checken, ob das evtl. im Zusammenhang mit der Neustart-Thematik für Alexa steht.

    Darüber hinaus können manuelle Änderungen/ Konfigurationen am Heimnetzwerk die Funktionalität der Fernsteuerung natürlich beeinflussen. Dies also nach Möglichkeit bitte unterlassen!

    Wer Probleme mit der Fernsteuerung erlebt, sollte also bitte zuerst prüfen, ob am Netzwerk individuelle Einstellungen vorgenommen wurden. Anschließend bitte checken, ob die Einstellungen in der wibutler-App (siehe oben) so sind wie sie sein sollen.
    Lasst uns bitte wissen, bei wem dennoch Probleme auftreten, sodass wir weiterhelfen können.

    Liebe Grüße
    euer wibutler-Team

  • Global Moderator

    Hallo @bjoernsen ,

    es tut uns leid zu hören, dass du mit wibutler so negative Erfahrungen gemacht hast. Das stellen wir uns natürlich anders vor. Uns ist dabei auch bewusst, dass wir die Stabilität unserer Cloud-Dienste (z.B. Alexa und die Fernsteuerung) verbessern können und auch müssen. Mittlerweile sehen wir uns hier auf einem gutem Weg, weshalb uns kleinere Aussetzer umso mehr ärgern!

    Bezüglich deiner skizzierten Szenarien muss man nun jedoch zwischen den Cloud-Diensten und grundlegenden Funktionen wie z.B. der Lichtsteuerung unterschieden. Denn hier bietet wibutler Absicherungen an, die solche Szenarien verhindern. Dadurch lässt sich wibutler nicht nur komplett offline bedienen, sondern man kann das Licht auch dann noch bedienen, wenn der wibutler mal ausfallen sollte oder jemand beim Internetanbietet auf dem Kabel steht.

    Melde dich gerne, wenn du dazu Fragen haben solltest.

    Liebe Grüße
    dien wibutler-Team

  • @wibutlersupport
    Leute, in der Theorie klingt das ja phantastisch, aber wieso bekommen es selbst versierte Nutzer in der Praxis nicht hin. Müssen hier weiterhin die Nutzer via try an error tägliche Versuche anstellen? Das kann es doch nicht sein.
    Bei soviel Leid, soweit das Forum reicht, gilt es doch evtl. die Systemfrage zu stellen. Ist das System zu komplex, um alles praktikabel unter einen Hut zu bringen?

    Ich habe keine Lust mir als Endkunde Gedanken darüber zu machen, wieso jetzt gerade wieder Geräte gezählt werden, damit sich danach wieder der Status aktualisiert. Mag ja sein, dass bei mir vorhin das Internet weg war und sich damit die Netzwerkkonfiguration geändert hat - aber allen anderen Geräten in meinem Haus (und das sind einige) macht das halt genau gar nichts aus. Wieso kanns der WiButler nicht.....?

    Beste Grüße

  • @wibutlersupport Ich hab mit dem Küchenumbau Arbeitsplattenbeleuchtungen bekommen, wo vorher nichts war, gab also auch keine Schalter oder passend verlegte Kabel. Um das Verlegen von neuen Kabeln zu den Schaltern vermeiden und nur Stom legen zu müssen. haben wir Schalter und Relais verbaut und über den Wibutler verknüpft, funktioniert normalerweise auch sehr gut. Wie soll ich das jetzt "absichern", dass es auch ohne den WiButler läuft? Kabel vom Schalter zur Beleuchtung ziehen? Dann brauche ich keine Steuerung über den Wibutler mehr...
    Mit der Cloud hat das erstmal nichts zu tun, Schalter, Wibutler, Relais, alles lokal, funktioniert aber trotzdem nicht, wenn sich der Wibutler mal wieder aufhängt. Wobei der Spuk jetzt seit ner Woche vorbei ist und wieder alles funktioniert. Bis zum nächsten Softwareupdate...

    wibutlersupport 27. Jan. 2021, 17:20:
    "Da wir dieses Problem nicht weiter lösen können, werden wir es jetzt als gelöst markieren."

  • @bjoernsen
    Nimm am besten ein Eltako Tipp-Funk Aktor und einen Tipp-Funk Funktaster. Die kannst du dann miteinander koppeln und um mit dem Handy zu steuern noch in den wibutler anlernen.
    Viele Grüße

  • @patrick84 Ich nutze als Relais für die Beleuchtung Eltako TF61L-230V, das ist Tippfunk, oder (wegen "TF")? Taster sind Eltako FT55, muss ich die ersetzen (wegen "FT")?

    wibutlersupport 27. Jan. 2021, 17:20:
    "Da wir dieses Problem nicht weiter lösen können, werden wir es jetzt als gelöst markieren."

  • @

    Ich mag mir gar nicht ausmalen, wie es ist, wenn man als Handwerker so unvorsichtig war, bei Kunden den Wibutler einzubauen. Die Kunden haben unter Umständen die Bude kalt oder können's Licht nicht mehr schalten, und der Wibutler Support erzählt irgendwas von fixen wir irgendwann mal mit nem Firmware Update. Da haste grad richtig Spaß!

    ich sag mal so…, zum glück ist noch keines dieser probleme bei meinen kunden aufgetaucht…
    man muss natürlich unterscheiden zwischen einem entwickeltem smart home system, zb free@home, und einer nischenvariante wie dem wibutler.

    komplexe steuerungen sind damit nicht möglich, aber durchaus das preis/leistungsverhältnis erfüllt.

    wer ein richtiges smart home haben möchte muss natürlich dementsprecehnd geld investieren weil dort ganz andere investitionen zu tätigen sind.

    die anlagen bau ich auch so, das eigentlich, zumindest im enocean system, alle funktionen soweit möglich(zumindest ne art notbetrieb) in betrieb sind.

    funk systeme sind eben was ganz anderes wie leitungsgebundene syteme…

    nur wenn man irgendwann merkt das anscheinend gar kein interesse vorhanden ist problematische fehler zu beseitigen, da wird es etwas verwirrend.
    auch grundlegende funktionen wie „und-verknüpfungen“ und vor allem ne ios-siri-home kit anbindung sollte standard sein…, wir sind im jahre 2022.

    allein aufgrund der fehlenden möglichkeit es mit apple komfortabel zu nutzen, im meine sogar IKEA geht, hab ich einige anlage nicht mit dem gerät ausstatten können.

    ansonten, für die möglichkeiten was das dingen hat, alles gut……, wenns denn funzt…😆😆😆

    passieren kann immer etwas, aber es sollte sich jemand die mühe machen es zu beheben….
    arroganz und fehlende kommunikation mit dem kunden hat schon vielen geschäften geschadet…, nur mal so….😎

    schönen gruß

    der reifenstein. ..😉

  • @schnibbler

    da fehlt nen „n“….

    wobei ich sagen muss, bei kleineren problemen war der telefonsupport von dem herrn klag und seinen kollegen vorzüglich…
    daran gibt es absolut nix auszusetzen…, da hab ich ganz andere erfahrungen…

    nur mal der vollständigkeit halber…😀

  • @schnibbler Ja, das stimmt, die "richtigen" Systeme sind wohl eher kabelgebunden. Allerdings hab ich zwei weitere Altbauten nachgerüstet, einmal mit Bosch Smarthome, einmal mit Homematic IP, beides rein funkbasiert, im Fall von dem Bosch-System auch inkl. Einbindung des Buderus-Heizkessels. Diese beiden System kosten weniger als der WiButler, und laufen seit der Installation (2018) absolut problemlos. Bei der Homematic IP bekommt man die Updates nicht so mit, aber die Bosch Smart Home Zentrale hat schon zig Updates gefahren und da gab's nicht ein Problem in den letzten Jahren. (Nur direkt nach Inbetriebnahme wollte die Bosch-Zentrale mal nicht mehr, aber da hab ich vielleicht auch irgendwas falsch gemacht. Einmal neu eingerichtet, seitdem nie wieder Ärger. Homematic IP hatte wohl mal 2017 massiv Probleme mit der Cloud, aber da hatte ich das System noch nicht.)
    Ich frag mich echt, welche Ziele Viessmann mit Wibutler verfolgt. Schauen, ob vielleicht doch mal eine brauchbare Einzelfunktion rauspurzelt, die auch stabil läuft, um die dann in den Vitoconnect zu integrieren? Die Entwicklung einer konkurrenzfähigen Smarthome-Zentrale kann's ja nicht sein...

    wibutlersupport 27. Jan. 2021, 17:20:
    "Da wir dieses Problem nicht weiter lösen können, werden wir es jetzt als gelöst markieren."