Probleme mit Update auf 2.41


  • Hallo,

    aus bekannten Gründen habe ich bewusst das Update von 2.39 ausgelassen und meinen Wibutler auf 2.37 belassen (habe mir mittlerweile angewöhnt, Updates ein paar Tage/Wochen "reifen" zu lassen)
    Nachdem nun 2.41 stabil zu laufen scheint, wollte ich updaten. Das schlägt aber regelmäßig fehl und es kommt der Hinweis, dass die alte Software wieder aufgespielt wurde. Interessant ist, dass bei mir 2.35 angezeigt wird, obwohl ich definitiv auf 2.37 gegangen bin. Aber egal - wie komme ich nun auf 2.41? Gibt es eine Anleitung zum updaten, wenn man einen Softwarestand ausgelassen hat? Warum ist das überspringen eines Releases nicht möglich?
    Bitte um Unterstützung, bevorzugt mit einer detaillierten Vorgehensweise.

    An Wibutlersupport: könnt ihr da s zukünftig so einstellen, das von jedem x-beliebigen Stand das neueste Update eingespielt werden kann?

  • Global Moderator

    Hi @slhas6wib,

    bitte verzeih uns die späte Antwort. Grundsätzlich können Updates auch heute schon "übersprungen" werden, sodass du (im Normalfall) wie gewünscht von jedem x-beliebigen Stand auf die neueste Software aktualisieren kannst. In deinem Fall scheinen die Probleme also an einer anderen Stelle zu liegen.
    Verstehe ich das richtig, dass das Problem nicht beim Download, sondern tatsächlich erst bei der Installation auftritt?

    Prüfe bitte zunächst, ob dein wibutler mit dem Internet verbunden ist (also z.B. der Fernzugriff funktioniert) und nicht zufällig noch der Accesspoint im Hintergrund aktiviert ist. Das kannst du ganz einfach überprüfen, indem du in den "Einstellungen" auf "Mehr" und anschließend "Funknetzwerke" klickst und dort WLAN auswählst. Hier sollte der Status als "deaktiviert" oder dein Heimnetzwerk angezeigt werden.

    Sollten diese Einstellungen passen, könntest du mal versuchen, unter "Einstellungen" den Punkt Firmware Update auszuwählen und dort (falls aktiviert) die automatische Suche sowie den automatischen Download auszuschalten, den wibutler anschließend einmal vom Strom nehmen und neu hochfahren lassen. Anschließend sollte sich das Update installieren lassen.
    Sofern du ein Backup deiner Konfiguration hast, kannst du das Gerät als letzte Maßnahme natürlich auch auf Werkseinstellungen zurücksetzen, updaten und die Konfiguration wieder einspielen. Auch das kann in so einer Situation helfen, wäre aber wie gesagt eher der letzte Schritt.

    Ich hoffe, dass dir diese Zeilen weiterhelfen. Sollte es nach wie vor nicht klappen, melde dich bitte wieder bei uns.

    Beste Grüße
    Dein wibutler Support