Auslesen Stromzähler SGM C8-A620S mit FSDG14 und Eltako Air Lesekopf


  • Hallo zusammen,

    ich hätte eine Frage und zwar warum das Auslesen der INFO Schnittstelle meines Stromzählers nicht funktioniert. Vielleicht kann mir ja jemand helfen? Bin mit meinen Latein leider am Ende....

    Stromzähler: EFR C8-A620S
    Dieser besitzt eine optische Datenschnittstelle (INFO-DSS auf Zählerfrontseite), gemäß FNN-Spezifikationen „Basiszähler“ 9,6 kBit/s (SML-Push). Diese wurde durch die PIN voll freigeschalten und durch die Handykamera kann man ein sekündliches BLAUES blinken sehen.

    Zum Auslesen verwende ich den FSDG14 und ELTAKO Infrarot-Abtaster. Leider werden keine Daten ausgelesen (Der FSDG14 sollte blinken beim Daten-Empfang, dies tut er aber nicht). Daten zu den Eltako Abtaster: IR-Schnittstelle gemäß IEC 62056-21 und SML Protokoll Version 1 (kann Daten dem RS485-Bus zur Verfügung stellen).

    Sind mein Stromzähler und der IR-Abtaster nicht kompatibel? Laut meinen eigenen Recherchen müsste die Auslesetechnik des Air doch mit meinen Stromzähler zusammenpassen?

    Gibt es möglicherweise eine andere Lösung / Auslesekopf um meinen Stromzähler auslesen zu können?

    Ich hoffe sehr es gibt hier jemand der sich mit dieser Technik etwas mehr als ich auskennt.

    Herzlichen Dank im Voraus für Ihre Rückmeldung.

    Viele Grüße

    Richtige Antwort von

    Hallo @rudi548235,

    Das hört sich soweit erstmal nicht nach einem Hardwaredefekt an.
    Du könntest dir von Eltako die PCT14-Software herunterladen und den Speicher des FAM14 auslesen, darüber kannst du dann auch sehen welche Adressen an welchen Aktor vergeben sind.
    Hier der Link: https://www.eltako.com/de/software-pct14/

    Falls du zur Software oder der Adressvergabe noch weitere Fragen hast helfen dir die Kollegen von Eltako sehr gerne weiter:
    https://www.eltako.com/de/unternehmen/kontakte/

    Beste Grüße
    dein wibutler-Support

  • Global Moderator

    Hallo @rudi548235

    Aktuell ist das FSDG14 noch nicht im wibutler implementiert, daher kann es hier noch zu Problemen kommen.
    Aufgrund deiner Fehlerbeschreibung gehe ich davon aus, dass das FSDG14 nicht richtig am FAM14 angelernt wurde bzw etwas mit der Adressvergabe schief gelaufen ist.
    Blinkt das FSDG14 gernerell nicht? Das FSDG14 sollte in regelmäßigen abständen rot blinken und beim auslesen der Daten des Zählers grün. Falls nicht, könnte hier auch eine Störung der Busverbindung vorliegen, was zu einer fehlerhaften Spannungsversorgung führen kann.

    Beste Grüße
    Dein wibutler-Team

  • Hallo und vielen Dank für Ihre Antwort. Das FSDG14 blinkt generell nie. Ich habe am FAM14 jetzt komplett alle vergebenen Adressen gelöscht und alle Aktoren neu eingelernt. Dabei konnte ich feststellen, wenn ich die BUS Brücke auf das FSDG14 stecke, dann leuchtet es 1x Grün und dann sendet es auch ein korrektes Telegramm (Aktuelle Einspeisung oder Verbrauch je nachdem auf Kanal 1 oder 2). Dies bedeutet, dass der Lesekopf grundsätzlich schon mal funktioniert. Das Telegramm wird dann aber nie mehr gesendet, nur wenn ich die Steckbrücke erneut runter ziehe und wieder dran mache. Es blinkt auch weiterhin nicht rot. Könnten Sie sich vorstellen was hier noch das Problem sein könnte? Ich habe das FSDG14 selbst bereits gegen ein neues ausgetauscht. Bus-Brücke wurde auch ausgetauscht. Eventuell noch das FAM14 austauschen versuchen? Aber alle anderen angeschlossenen Aktoren funktionieren ja richtig.

  • Global Moderator

    Hallo @rudi548235,

    Das hört sich soweit erstmal nicht nach einem Hardwaredefekt an.
    Du könntest dir von Eltako die PCT14-Software herunterladen und den Speicher des FAM14 auslesen, darüber kannst du dann auch sehen welche Adressen an welchen Aktor vergeben sind.
    Hier der Link: https://www.eltako.com/de/software-pct14/

    Falls du zur Software oder der Adressvergabe noch weitere Fragen hast helfen dir die Kollegen von Eltako sehr gerne weiter:
    https://www.eltako.com/de/unternehmen/kontakte/

    Beste Grüße
    dein wibutler-Support

  • Hallo rudi548235,

    ich habe genau das gleiche Problem. Gibt es hierzu schon eine Lösung?

    Beste Grüße