Afriso CosiTherm Temperaturregelung


  • Hallo Wibutler Team,

    die Temperaturregelung meine Fußbodenheizung wurden mit den Produkten CosiTherm
    von Afriso realisiert. Es kommt ein Basismodul mit Uhr Funkmodul, ein Reglermodul F2 und D6 zum Einsatz. Entsprechend gibt es Raumfühler über Funk oder Draht. Die Steuerung (Verknüpfung/Zeitprogramm usw.) wurde über den Wibutler realisiert. Die Installation wurde im Sommer 2016 durchgeführt und funktionierte bis Anfang Januar 2017. Plötzlich sind die Temperaturen immer mehr angestiegen. Die Stellantriebe sind nur noch voll auf. Um den Fehler
    zu finden habe ich das Afriso System erst einmal Spannungslos geschaltet. Die Antriebe fahren zu!
    Spannung wieder zu geschaltet, die Stellantriebe fahren nach einer längeren Zeit wieder voll auf und bleiben es auch. Nun habe ich das Reglermodul F2, was direkt nach dem Basismodul montiert ist, mithilfe der Sicherung außer Betrieb gesetzt. Das Reglermodul D6 hat jetzt wieder eine normale Funktion. Wie kann das sein? Wird über die interne Verbindung der Module ein fehlerhaftes Signal verteilt, was zur dauerhaften Ansteuerung aller Stellantriebe führt? Update im Dezember vom Wibutler fehlerhaft?
    Über eine Hilfe würde ich mich freuen.

    Gruß Stefan

  • Das liegt an einem Bug in den Regelparametern des Wibutler dieser scheint alle Stellantriebe verkehrt herum anzusteuern. Ist mir bei mir Aufgefallen das die PWM Schaltung mit null beginnt statt mit 1 .Ich Steuer einen F4HK14 an diesen jkann man zwischen NC und NO also heizen und Kühlen Verdrehen da klappt es .
    Soll nicht heißen das das ein Dauerzustand bleiben darf.
    Hilfe bis zum Patch ist die Fühler direkt in die Reglergruppe einlernen .

  • Global Moderator

    Hallo @stefanh,

    wir vermuten, dass die Fehlfunktion durch eine unterbrochene Funkverbindung zwischen den Funk-Raumfühlern und dem Heizkreisregler ausgelöst wird.
    Wenn nämlich über längere Zeit kein Funkprotokoll vom Raumfühler an das Reglermodul gesendet wird, schaltet dies auf eine Art Notfunktion bzw. Notbetrieb.
    Die Ursache für die fehlende Funkverbindung könnte darin liegen, dass die Spannungsversorgung durch das Solarpanel des Raumfühlers nicht ausreichend ist. Dieses Problem ist zu umgehen, indem auf der Rückseite zusätzlich eine Batterie eingelegt wird.

    Wir hoffen, dass wir dir weiterhelfen konnten! Falls das Problem weiterhin bestehen sollte, gib uns bitte eine kurze Rückmeldung damit wir dich persönlich kontaktieren können, um das Problem telefonisch mit dir zu lösen.

    Mit freundlichen Grüßen
    dein wibutler Support Team

  • Hallo @wibutlersupport,

    die Ursache für eine fehlende Funkverbindung kann ich nicht bestätigen. Die Raumfühler senden fleißig ihre Telegramme.
    Würde der Notbetrieb nicht wieder bei einer Funkverbindung (Neues Telegramm) beendet werden?
    Folgender Aufbau:
    Basismodul BM mit Uhrmodul UM – Reglermodul F2A – Reglermodul D6
    Würde ein Notbetrieb auch auf das Reglermodul D6 (Draht) zugreifen?
    Es fahren ja bei mir alle Antriebe voll auf!

    Gruß Stefan