Fibaro Flood Sensor


  • Hallo Support Team,

    ich verwende einen Fibaro Flood Sensor. Dieser
    meldet am Gerät akkustich und per LED dass er
    Feuchtigkeit erkannt hat. An den Wibutler wird
    diese Meldung aber nicht weitergegeben, so dass
    weder die projektierte Push-Nachricht am Handy noch
    der Alarm am Wibutler ausgelöst wird. Der Aufwachzyklus
    des Flood Sensors ist fest auf 21600 sec eingestellt.
    Leider kann dieser nicht angepasst werden.
    Was ist zu tun damit die Wassermeldung vom Wibutler
    erkannt wird?

    Gruß,
    Herbert

  • Der Aufwachzyklus hat damit nichts zu tun. Wenn ein Alarm ausgelöst wird, meldet er sich auch außerhalb des Zyklus an der Zentrale...

    Schau mal nach, ob deine Regel noch so ist wie du sie eingestellt hast. Zumindest unter iOS ist hier ein Bug drin, beim erneuten aufrufen der Regel wird nicht der Status der Regel aufgerufen, sondern nur die hinterlegten Geräte, das hat zur Folge dass deine Einstellungen wieder weg sind, auch wenn du die schon mal korrekt abgespeichert hast, du musst die Regel dann erneut anlegen und am besten die Regel nicht mehr aufrufen...

    VG

    Michael

  • Also ich habe aktuell das gleiche Problem. Gibt es hierfür eine Lösung?
    Flood Sensor ist eingebunden. Reagiert auch auf Einstellungsänderungen (Z.b. nur visueller Alarm bei Wasser), aber die Pushmittelungen kommen nicht an, trotz korrekter Regel (bei anderen Sensoren schon mehrfach angelegt)

  • @wibutlersupport ist hier eine Lösung absehbar? Ohne Push ist der Sensor eig. sinnlos

  • Global Moderator

    Hallo @herbert und @lillet,
    wir versuchen immer noch euren Fehler nachzustellen.
    Folgende Informationen wären uns dafür noch ganz hilfreich:

    • Welches Bediengerät nutzt ihr? iOS oder Android?
    • Welche Firmware Version befindet sich auf dem wibutler?
    • Welche Firmware Version befindet sich auf dem Floodsensor? (Diese Findet ihr auf der Informationsseite des Floodsensors)
    • Wird der Alarm in der App angezeigt?

    mit freundlichen Grüßen
    dein wibutler Support Team

  • @wibutlersupport , danke für die Antwort. Da helfe ich doch gern.

    • IOS App, Version 1.2.6.9

    • WiButler Firmware Version 1.8

    • Fibaro Firmware 3.2/SDK 6.51.06

    • Alarm wird in der App nicht angezeigt; Status bleibt auf OK und es wird auch keine Push (Bei vorhandener Regel) ausgelöst. Es reagiert jedoch der Sensor auf Wasser und der Sensor übernimmt auch die in der App geänderte Alarmdarstellung am Gerät (Nur Audio, nur Visuell, beides)

    Wäre super, wenn es gelöst werden könnte, da ohne Push ein Wassersensor keinen Sinn hat

    Anbei auch Screenshots (während der Sensor Wasser erkennt)
    Danke im Voraus
    2_1493394586978_Datei 28.04.17, 17 48 42.png 1_1493394586978_Datei 28.04.17, 17 48 26.png 0_1493394586977_Datei 28.04.17, 17 48 09.png

  • Hallo, Ist das gelöst? Ich habe das gleiche Problem. Was ist der Gebrauch des Sensors, der in der App sichtbar ist, aber keine Audioalarm an den WiButler sendet und eine Nachricht drückt.

    "Hello. Has this been resolved? I have the same issue. What is the use of having the sensor visable in the App, but does not send an audio alert to the WiButler and pushes a message."