FSB14 Soll Position


  • Hallo liebe Wibutler-Gemeinde,

    ich habe nun auch meinen Wibutler zu Hause und habe bereits einiges anlernen können.
    Habe sehr viele FSB14 verbaut welche auch problemlos anzulernen sind. Jetzt habe ich in der App eine Einstellung Soll-Position und etwas weiter eine Einstellung mit Sekunden wie lange es dauert bis der Rolladen schließt bzw. öffnet. Ich habe die Zeit gestoppt und in der App eingetragen. Mein Rolladen benötigt ca 18 Sekunden von ganz offen bis ganz zu.
    Wenn ich jetzt eine Soll Position definiere zum Beispiel 50 % bleibt mein Rolladen aber definitiv nicht in der Hälfte stehen. Was mache ich falsch ?

    Ich habe in anderen Artikeln schon gelesen dass ich am eigentlichen Aktor also dem Eltakto FSB 14 eine Zeit hinterlegen kann jedoch (da ich es nicht selbst installiert habe) kann ich nicht finden wo diese Zeit hinterlegt ist.

    Im PCT14 Tool ist für die FSB's eine Laufzeit für Beschattungsszene 4 hinterlegt hilft mir das was ?

    Wenn ihr mir weiterhelfen könntet wäre super. Bin etwas ratlos?

  • @ozzestriker du musst am Aktor selbst die RV Zeit mit dem oberen Drehschalter einstellen. Sie sollte, wenn ich da noch richtig liege, etwas länger als die eingestellte Laufzeit in der App sein (ca. 1 sec.)

  • Ok ich habe mit der Stoppuhr jetzt gemessen das mein Rolladen 17 Sekunden braucht um von ganz offen nach ganz zu zu kommen. Somit stelle ich jetzt die RV Zeit auf das nächst höhere Maß ein also 20 ? Und in der App dann 21 Sekunden?

    Was mache ich wenn ich an einem FSB14 (Motor1) einen Rolladen habe mit 17 Sekunden Fahrzeit und an Motor 2 einen mit 25 Sekunden Fahrzeit ?

  • @ozzestriker
    Die Zeit von oben nach unten ist ein bisschen kürzer als von unten nach oben. Also muss am besten mal beide Zeiten. Und wenn du 17 Sekunden hast dann musst du bei dem Fsb14 das nächst höhere einstellen (bei dir dann 20 Sekunden). In der App wird dann deine gemessene Zeit eingestellt.

    Wenn du 2 Motoren hast die unterschiedlichen Fahrzeiten haben dann musst du zwangsläufig die nächstmögliche Zeit einstellen (bei dir dann 30 Sekunden). In der App dann wieder deine gemessen Zeiten. Besser wäre immer 2 Motoren die eine gleiche Laufzeit haben.

  • Global Moderator

    @patrick84,
    danke für die Antwort. Als kleine Ergänzung: Die in der App eingetragene Zeit sollte >= der gemessenen Zeit von unten nach oben sein, auf keinen Fall aber geringer, da sonst nicht die Endlagen erreicht werden. Im Zweifel also besser eine Sekunde hinzurechnen. Bei zu groß eingestellter Zeit in der App dauert die Rückmeldung länger, sie sollte also möglichst nah an der tatsächlichen Zeit liegen.

    Viele Grüße,
    euer wibutler-Support

  • @wibutlersupport

    Ich bräuchte trotzdem Unterstützung bei der Einrichtung der FSB14. Ich habe in meinem Schaltschrank die FSB14 auf 20 Sekunden gestellt die gemessene Zeit für die Rollos sind ca 17 Sekunden. Diese 17 Sekunden habe ich in der App eingestellt. Leider zeigt mir die App aber zur zeit keine Endpositionen an sondern sagt der Rollo wäre auf 50% was er nicht ist , weil er ganz oben ist. Was mach ich falsch ?

  • @ozzestriker sagte in FSB14 Soll Position:

    @wibutlersupport

    Ich bräuchte trotzdem Unterstützung bei der Einrichtung der FSB14. Ich habe in meinem Schaltschrank die FSB14 auf 20 Sekunden gestellt die gemessene Zeit für die Rollos sind ca 17 Sekunden. Diese 17 Sekunden habe ich in der App eingestellt. Leider zeigt mir die App aber zur zeit keine Endpositionen an sondern sagt der Rollo wäre auf 50% was er nicht ist , weil er ganz oben ist. Was mach ich falsch ?

    Ich habe das Gefühl es kommt gar keine Rückmeldung des FSB's an da in der App immer das gleiche steht obwohl ich auf 50% fahre lasse steht immer noch 0 % ?!?

  • @ozzestriker
    Auf was steht denn dein Fam14?

  • @patrick84
    BA auf 8 und Auto auf 1

  • @ozzestriker
    Ba muss auf 2 stehen und Auto auf 1 dann sollte es funktionieren.

    Die Pos. 8: Unidirektionaler Betrieb, nur ein- gehende Funktelegramme werden auf den Bus ausgegeben.
    Hast du die Fsb14 auf Position 8 einlernen können?

  • @patrick84
    Hi,
    nein die FSB hab ich auf 2 eingelernt aber bei Auto hab ich nichts verstellt !? Ich werds ausprobieren.
    BA 2 ist sozusagen der bidirektionale Betrieb bei dem in beide Richtungen gesendet wird.

    Hab bei manchen Aktoren immer mangelhaft als Verbindungsstärke stehen. Doofe Frage muss der Wibutler so nah wie möglich an meinen FAM14 oder so zentral wie möglich für alle Aktoren ? Weil wenn ich den Wibutler direkt neber meinen Schaltschrank stellen würde wo ja alle Eltakos verbaut sind dann müsste ich doch perfekten Empfang haben. oder ?

  • @ozzestriker
    Ja genau entweder so nah wie möglich beim Fam14 oder es gibt Antennen für den Fam14 die kannst du dann außerhalb des unterverteilers hinsetzen

  • @patrick84
    Ok habs gerade getestet. FAM14 auf 2 und Auto auf 1 gestellt.

    Jetzt komm ich zwar in eine Endposition jedoch wenn ich sag auf 50% fahren dann macht der Rollo das auch in etwa aber in der App wird die Position nicht upgedatet sprich bleibt bei 100% stehen wenn ich dann wieder runterfahren will geht nichts mehr. Wo liegt jetzt noch der FehleR ?

  • @ozzestriker
    Reagiert der Fam14 auf keine Befehle vom wibutler mehr? Dann guck mal ob der Fam14 noch blinkt. Wenn er nicht blinkt dann den Fam14 mal kurz vom Netz nehmen dann sollte er wieder auf Befehle reagieren.

  • Global Moderator

    Hallo zusammen,
    als Ergänzung zu den Ausfühungen von @patrick84 findest du unter folgendem Link noch Informationen bzgl. Einstellungen und Konfiguration:
    Leitfaden zu Beschattungsaktoren Eltako, bzw. bei den entsprechenden Produkten im Shop. Zur Positionierung des wibutler pro: Dieser sollte so positioniert sein, dass zu allen Sekundärprodukten eine bestmögliche Funkverbindung besteht. Sollte dies nicht möglich sein, gibt es einige Hilfsmittel wie die angesprochene Antenne oder Repeater. Vielleicht schaltest du das FAM14 wirklich kurz stromlos und schaut, ob es sich anschließend fängt.

    Viele Grüße,
    euer wibutler-Team