Jetzt neu: Firmware Update 2.14


  • Habe das Update durchgeführt, lief bei mir wie immer bei Updates mit den gleichen Problemen.

    Beim ersten Mal heißt es, dass das Update nicht durchgeführt werden konnte. Dann die Option genutzt es nochmal zu machen.

    Dann lief das Update aber die App bleibt im Updatebild hängen, kann auch nicht das Bild verlassen.
    Da der Wibutler zwischenzeitlich schon konstant die weiße LED an hat, schieße ich die App ab, danach neu öffnen, einloggen und alles läuft normal.

    Same procedure as every time.

  • @balance250 ZigBeeLeuchtmittel solltest du doch über den EZ - Mode einlernen können. Geht bei den E27 Dingern von Ikea ja auch

  • Global Moderator

    @lessandro Danke für den Hinweis! Mal abgesehen von dem umständlichen Update-Prozess läuft jetzt aber alles normal?

    Liebe Grüße
    dein wibutler-Team

  • @wibutlersupport

    Ja, abgesehen davon ist alles in Ordnung.

  • Hallo Leute! bin Anfänger hab mir ein Wibutler Pro angeschafft und wolte etwas ausprobieren.
    Hab zu beginn natürlich die neue Firmware gezoggen.
    Home erstellt und wollte einen z-wave schalter und einen zigbee schalter anlernen.

    Z-Wave hat geklappt.
    Zigbee finde ich nicht in der Auswahl der neuen geräte.
    Es sind nur 13 Hersteller in der Liste. Weder Osram noch Philips vorhanden.
    Über Einstellungen>Mehr>Funknetzwerke finde ich zigbee auch nicht.
    Wo oder wie kann man die Auswahl für Zigbee aktivieren?

  • Global Moderator

    Hi @andrej6783

    in dem Fall wurde vermutlich das Zigbee Modul nicht gestartet.
    Falls noch nicht geschehen, hilft ein Neustart der wibutler pro Zentrale.

    Liebe Grüße
    dein wibutler-Team