Admin anlegen und Datensicherung auf Wibutler Pro


  • Guten Tag zusammen,

    ich habe gestern meinen Wibutler Pro für mein Haus bekommen und bin begeistert.

    Allerdings war es der Fachfirma leider nach dem anlernen des Wibutlers nicht möglich den von Ihnen angelegten Admin auf mich zu übertragen.

    Weder durch Ändern des Benutzers noch durch Anlegen eines neuen Benutzers. Ich habe es auch versucht, kann aber auch nur einen "Standard" Benutzer anlegen und einrichten.

    Da die Firma auch keine Möglichkeit der Datensicherung wusste, wurden dann weitere Versuche mit Benutzern und ggf. Zurücksetzen des Wibutlers abgebrochen.

    Meine Fragen nun:

    1. Wie kann ich das aktuelle Setup inkl. aller bereits eingelernter Geräte sichern und dann wieder auf den Wibutler zurück spielen?

    2. Wie kann ich einen Admin-Benutzer (mich) anlegen ohne die Daten die gestern mühevoll angelernt wurden zu verlieren?

    Besten Dank für Eure Hilfe und Antworten.

    Joachim

    Richtige Antwort von

    Hallo Joachim,

    das Problem lag vermutlich darin, dass der wibutler vorher nicht in den Admin-Modus versetzt wurde.

    Um deinen eigenen Admin - Account zu erstellen, gehe bitte folgendermaßen vor:

    1. wibutler in den Admin - Modus versetzen

    Service Button (neben dem Netzteil) für ca. 5 Sekunden gedrückt halten, bis der Sound "Admin" ertönt.

    Der wibutler blinkt nun gelb.

    2. wibutler-App öffnen

    3. Einloggen mit folgenden Daten:

    Benutzername: admin

    Passwort: Master-Key des wibutlers

    (12-stelliger Code auf der Rückseite des wibutlers)

    4. Neuen Benutzer anlegen

    App --> Einstellungen --> Benutzerverwaltung --> Benutzer anlegen --> Admin

    5. wibutler zurück in den Benutzer - Modus versetzen

    Service-Button solange gedrückt halten, bis wibutler wieder durchgehend weiß leuchtet (ca. 18 Sekunden).

    Zwischendurch ertönt "Admin" , "Access Point" und "Service".

    6. App neu starten

    7. Einloggen

    Mit dem soeben angelegten Admin-Account einloggen.

    Wir hoffen, dass wir dir weiterhelfen konnten und du weiterhin viel Freude am wibutler hast.

    Dein wibutler Support Team

  • Global Moderator

    Hallo Joachim,

    das Problem lag vermutlich darin, dass der wibutler vorher nicht in den Admin-Modus versetzt wurde.

    Um deinen eigenen Admin - Account zu erstellen, gehe bitte folgendermaßen vor:

    1. wibutler in den Admin - Modus versetzen

    Service Button (neben dem Netzteil) für ca. 5 Sekunden gedrückt halten, bis der Sound "Admin" ertönt.

    Der wibutler blinkt nun gelb.

    2. wibutler-App öffnen

    3. Einloggen mit folgenden Daten:

    Benutzername: admin

    Passwort: Master-Key des wibutlers

    (12-stelliger Code auf der Rückseite des wibutlers)

    4. Neuen Benutzer anlegen

    App --> Einstellungen --> Benutzerverwaltung --> Benutzer anlegen --> Admin

    5. wibutler zurück in den Benutzer - Modus versetzen

    Service-Button solange gedrückt halten, bis wibutler wieder durchgehend weiß leuchtet (ca. 18 Sekunden).

    Zwischendurch ertönt "Admin" , "Access Point" und "Service".

    6. App neu starten

    7. Einloggen

    Mit dem soeben angelegten Admin-Account einloggen.

    Wir hoffen, dass wir dir weiterhelfen konnten und du weiterhin viel Freude am wibutler hast.

    Dein wibutler Support Team

  • Super! Vielen Dank für die schnelle Hilfe!

    Könntet Ihr mir noch bitte sagen wie ich die bestehenden Daten auf einen USB Stick oder eine Festplatte sichern kann.

    Danke und beste Grüße,

    Joachim

  • Global Moderator

    Hallo Joachim,

    leider ist eine Datensicherung zur Zeit noch nicht möglich.

    Wir arbeiten aber daran und werden dich hier informieren, sobald es möglich ist.

    Beste Grüße

    Dein wibutler Support Team

  • Danke für Euer Feedback! Bin gespannt was noch tolles kommt.

    Beste Grüße,

    Joachim